Knowledge Base

Search Knowledge Base

KB #240078: Encryptionizer Support on SQL 2008 and above




Encryptionizer is supported on SQL 2008 and above, though you may require updated software. Encryptionizer version 2007.101.20 and newer is supported on SQL 2008

Additional Information:

Note: Encryptionizer driver versions 2010.101.10 and later no longer use SQLDMO. Please contact us for an upgrade if you have an issue.

The Encryptionizer drivers versions 2007.101.20 and later are fully supported on SQL 2008 and above. However, SQLDMO, which is used by the Encryptionizer configuration utilities, is no longer installed automatically with SQL 2008 or later. Use of the Encryptionizer configuration modules (Admin Wizard, Encrypt/Decrypt Wizard) on SQL 2008 or later requires that you install the Microsoft SQL 2005 Backwards Compatibility components.

You can find the download for this Microsoft component at the following locations:

for x86 OS:

for x64 OS

NetLib has modifications in development that will no longer utilize SQLDMO in the future for SQL 2008 instances. A date for release of this modification has not been specified.